読者です 読者をやめる 読者になる 読者になる

subversive使えない?

"Eclipse for RCP/Plug-in Developers"でsubversive使えないのかな?新規リポジトリ登録した際にエラーログもでずに落ちてしまう。id:ashigeru氏も同じようでひとまずSubclipseでやることに。


追記:
と、思ったらsubclipseでもだめじゃんorzどうしろと。

追記2:
id:matobatさんに教えてもらっていけるように。
以下米をそのままコピペ

> subversive使えない
俺もこの前似たような状態になったような。
http://download.eclipse.org/technology/subversive/0.7/update-site/
↑のプラグインだけじゃなく↓のも入れないといけないのが原因だったと思う。
http://www.polarion.org/projects/subversive/download/eclipse/2.0/update-site/